Trend Deep Security 9 – DO NOT UPGRADE

If you’re running ESX 5/5.1, do NOT upgrade/install Trend Deep Security 9.  There’s a good chance you will find this bug… we sure did!

http://esupport.trendmicro.com/solution/en-US/1097177.aspx

I found this after 3 of my ESXi hosts intermittently PSOD (failed, died, kicked the can).

It’s always fun for your environment to be the reason that a tech-vendor has to issue a KB article.

 

The details are at the link above, but here’s the most important fact —

The following customers are affected:

  • Customers using Deep Security Virtual Appliance (DSVA) 9.0 on ESXi 5.1 or 5.0

  • Customers running any Deep Security network security feature (Firewall, Intrusion Prevention, Web Reputation)

  • Customers who are using only Anti-Malware or using DSVA 8.x will not experience this issue.

, ,

One Response to Trend Deep Security 9 – DO NOT UPGRADE

  1. blateny November 11, 2014 at 10:13 pm #

    this case was solved in SP1 P1.
    http://esupport.trendmicro.com/solution/en-US/1097177.aspx

Leave a Reply